Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

OpenGL FBO Toolkit

edited December 2015 in MixEmergency
MixEmergency has always worked fine on my system until i upgraded. I keep getting these report during export. Is there a known solution for this yet??

'openGL framebuffer unsupported! choose different format'

Thanks in advance


  • Are you using any custom Quartz Compositions? (perhaps transitions or effects?)

    What version of MixEmergency are you using?
  • Was having the same problem last night, didn't think it might have been due to a composition. I had one loaded up that was running a countdown that I grabbed from a Facebook group.
  • What version of MixEmergency are you using when this occurs?
  • I'm running 2.something. I didn't really see a pressing need to upgrade because I've _never_ had an issue until now. Also running the latest Yosemite on a mid-2012 w/i7 and 1 gig VRAM, and SSL 2.5
  • Still seems like I'm having the same prob, even with deleting what I thought might be the offending QTZ. Just running without SSL and going back and forth with the fader a few times locked it up. FYI this is 2.7.0

    Is there an easy way to trash everything and start from scratch without deleting?
  • Try 2.7.1.

    Which transition are you using?
  • Will do. I might have licked the problem by getting rid of all qtz's in the media bank. I'm just using random stock transitions.
  • Sorry for the late response and thanks for your reaction as well. I'm running the latest version of ME after upgrade 3.2. Still no luck with export 3 weeks later.

    Pls help!!!
  • Did you use any Quartz Compositions in your mix?
  • No i didn't, tried exporting 3X again last night with no luck.
  • Could it be an issue with Serato DJ? I never had this problem recording with SL.
  • edited January 2016
    How long is your recording?
  • And what export settings are you using?
  • edited January 2016
    Hi Nick,

    Recording 1:29:00

    Export settings:
    Overlays: All enabled
    Dimensions: 1280 x 720
    Preset:Best Quality Fast Encode
    Export: Movie to MPEG-4.

  • Does it fail if you only export a short segment (perhaps 20 minutes)?
  • Not really sure about that but can do a test run tomorrow. Will let you know what the outcome of it is.
  • I am having same problem here. Recording is over an hour. Could that be an issue..? I did a 5min trial video to check the render quality of my work it although there was no sound, image quality was mint. Any suggestions with this OpenGL issue please..?

  • I've replied to your support email.

Sign In or Register to comment.