Mixer FX "prevention"
  • I was just curious how I would be able to prevent auto mapping of my DJ controller within MixEmergency.

    I disabled it a while ago and I just cannot remember how I am able to do it again.

    Specifically I do not want MixEmergency to read anything from my DJ controller and only read my Midi Controller I have attached.

    Even when I unchecked my DJ Controller under "Midi" it is still reading the input and output of the controller.
  • Go into the MixEmergency Preferences, to the Transition panel, and disable all of the "Use External Controller ..." preferences.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!