Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Performance Issue

This past Friday, I was playing just fine then my Serato wave forms started jumping and my audio began to stutter before coming to a complete stop. ME still played in the background. I closed ME and Serato then restarted them both. They worked for a few songs then the problem started again.

I called Apple. They told me to attempt to play a movie from iTunes to see if it also had the problem. It does not have the same issue.

Can anyone help?

Specs
MacOS High Sierra
Retina Pro, Mid 2012
2.3 GHz Intel Core I7
Memory 8GB 1600 MHz DDR3
NVIDIA GeForce GT 650M 1024 MB
Intel HD Graphics 4000 1536 MB

Serato 2.1.1
MixEmergency 3.1.1

Comments

  • My first suspicion would be that your computer is overheating. I would get an app to monitor the temperature and if it's getting too hot then I would suggest that you first check to see whether the vents need cleaning:

  • I will try this now.

  • All 4 of the CPUs are running 86 degree Celsius 😳

    I will clean the fans and vents and report back.

  • Well...... I cleaned the fans and turned them up to max RPM and they are at 79-81 degrees. But, the. I read these machines can get up to 90 degrees. So, I’m a little confused.

    I’m running a test now. No hiccups over the past 30 minutes, but, it’s not as hot in my house as it was in the bar last Friday.

  • Yeah, it can get a lot hotter in performance environments. You could try pointing a fan at it if you have space at the venue, or you could purchase a laptop cooling pad. In any case, I would just monitor it at your next performance if you're unable to reproduce the problem at home.

  • The combination of pointing a fan at it and cleaning it worked. Thank you.

  • Cool - that's good to hear :)

Sign In or Register to comment.