Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

DJM-S9 recording

edited December 2015 in MixEmergency
So i'm trying to record a video mix but i can't seem to figure out a way to not have the DVS tone in the audio recording. Computer: Late 2014 MBP Mixer: DJM-S9 Mixer Setup: Computer A decks 1 and 2.


  • I've replied to your support e-mail.
  • hello Nick could you make this information public? i am also facing this problem
  • Go into the DJM-S9 Setting Utility application, then in the MIXER OUTPUT section, set USB5/6 to MIX(REC OUT). Next, in MixEmergency, when you go to record: select the DJM-S9 as the Device, and set the channels to 5 and 6 (by default these are set to 1 and 2).
  • I still get that dvs sound..
  • You've probably either:

    a) Left the channels in MixEmergency on 1 & 2, or
    b) Not set the correct channels to be the "MIX (REC OUT)" channels in the DJM-S9 Setting Utility app.
Sign In or Register to comment.